Aussie NZ RO2 Forums

Full Version: dll Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Not been able to play Vietnam for a while due to missing dlls. Have uninstalled & reinstalled but the problem still persists.
Tried to replace the dlls in question but still no joy.......Huh Angry totally frustrated had enough Angry

Can anyone who has had & solved this problem help please!!
google the specific dll's that'll be your lead.
verify the integrity of your game cache if you have not yet
library>rs2>properties>local files> verify integrity of game files
Thanks Shabba, have not tried this since I really don't know how to do this sort of stuff.
Any chance you can walk me through this.
Cheers
Literally just follow what he typed, open steam, open library, right click on RS2, click properties, click local files, then click verify integrity of game cache. It will take a couple minutes. That could solve it.
Thanks very much guys but windows downloaded a new update today when I booted up & looks like the game is working again??? mind you the problem started after a big update from windows a couple of weeks ago, anyways fingers crossed!
Reference URL's